All docs
V22.1
22.2 (CTP)
22.1
21.2
21.1
20.2
20.1
19.2
The page you are viewing does not exist in version 19.2. This link will take you to the root page.
19.1
The page you are viewing does not exist in version 19.1. This link will take you to the root page.
18.2
The page you are viewing does not exist in version 18.2. This link will take you to the root page.
18.1
The page you are viewing does not exist in version 18.1. This link will take you to the root page.
17.2
The page you are viewing does not exist in version 17.2. This link will take you to the root page.

Supported Versions

DevExtreme jQuery
v21.2.x
v22.1.x
v3.x
v21.1.x
v20.2.x
v20.1.x
v19.2.x
v19.1.x
v18.2.x
v18.1.x
v17.2.x
v17.1.x
v2.1 - v2.2 and v3.x
NOTE
Although earlier versions are supported, we recommend that you use jQuery v3.5.1 to protect against vulnerabilities found in earlier versions.