Supported Versions

DevExtreme jQuery
v20.2.x
v20.1.x
v19.2.x
v19.1.x
v18.2.x
v18.1.x
v17.2.x
v17.1.x
v2.1 - v2.2 and v3.x
NOTE
Although earlier versions are supported, we recommend that you use jQuery v3.5.1 to protect against vulnerabilities found in earlier versions.