Supported Versions

DevExtreme Angular
v20.2.x >7.0.0
v20.1.x >7.0.0
v19.2.x >6.0.0 <=11.X.X
v19.1.x >5.0.0 <=9.X.X
(without Ivy support)
v18.2.x >5.0.0 <=7.X.X
v18.1.x >5.0.0 <=7.X.X
v17.2.x >2.4.2 <=5.X.X